'

Dependencies

From linuxwacom
Jump to: navigation, search

This page is a list of dependencies required to build xf86-input-wacom from source.

Warning: You may need a newer version of a dependency than what is provided by the distribution

Fedora, RHEL, CentOS

yum install the following packages:

xorg-x11-server-devel
xorg-x11-util-macros
libXi-devel
libXrandr-devel
libXext-devel
libX11-devel
libXinerama-devel
libudev-devel

Debian, Ubuntu, Mint

apt-get install the following packages

xserver-xorg-dev
xutils-dev
libxi-dev
libxrandr-dev
libxext-dev
libx11-dev
libxinerama-dev
libudev-dev
Personal tools
Namespaces

Variants
Actions
Navigation
Toolbox